De quoi avez-vous besoin?

1. De quel navigateur internet ai-je besoin ?

  • Vérifiez est compatible avec les navigateurs internet courants : Internet Explorer 11, Mozilla Firefox, Google Chrome, Microsoft Edge sous Windows 10.
  • Apple Safari sur Apple OS/X fonctionne également mais certaines fonctionnalités de Vérifiez ne sont pas prises en charge. Pour profiter pleinement du système, vous pouvez installer Parallels et, sous cette application, installer Windows sur votre ordinateur Apple. Parallels permettra alors à votre Apple de fonctionner comme un ordinateur sur lequel est installé Windows.

2. De quel lecteur de carte ai-je besoin ?

  • Vérifiez fonctionne avec tous les lecteurs de carte e-ID disponibles sur le marché.
  • La fonction de signatures multiples de Vérifiez est cependant incompatible avec les lecteurs pin-pad tels que le Digipass 870 et avec certains claviers lecteur de carte. Cette fonction est uniquement compatible avec les lecteurs eID (exclusivement destinés à la lecture d'une carte d'identité électronique).

3. Applications

  • Si vous travaillez avec un ordinateur Apple, vous devez installer une version de base de Java. Vous pouvez la télécharger sur http://java.com/fr/download
  • Vous devez disposer de la version 10 ou 11 d’Acrobat Reader. Vous pouvez la télécharger sur http://get.adobe.com/nl/reader
  • Vous avez besoin d’un logiciel pour lire votre e-ID. Vous le trouverez sur http://eid.belgium.be
  • Vous devez avoir accès au site Internet de Vérifiez : www.verifiez.be (via http et https)

4. Vous travaillez avec Acrobat Pro ?

Contactez Les Editions Vanden Broele.

Verifieer

Uw browser is oud. Hij heeft bekende veiligheidsissues en kan niet alle mogelijkheden weergeven van deze of andere websites.
Lees meer over hoe uw browser te upgraden